Marketplace Simulations: access issues
Incident Report for Marketplace® Simulations
Resolved
This has been fully resolved, and a fix was put in place for impacted servers.
Posted Jul 27, 2023 - 18:53 EDT
Update
Services are back online as of this time. We are continuing to monitor the situation.
Posted Jul 26, 2023 - 17:27 EDT
Monitoring
A fix has been implemented for the filesystem issue, and services are being restored presently.
Posted Jul 26, 2023 - 17:10 EDT
Identified
The issue source has been identified as a filesystem issue on our primary database server. We we are working on a fix.
Posted Jul 26, 2023 - 16:33 EDT
Investigating
We are currently investigating an issue where users are unable to sign in to Marketplace services.
Posted Jul 26, 2023 - 16:29 EDT
This incident affected: Marketplace® Simulations Web Services.