Marketplace Simulations: Game play and game processing down
Incident Report for Marketplace® Simulations
Resolved
All services are restored and all services are operational. This incident will be updated with a full postmortem once we have the root-cause analysis from the web hosting provider. We are very sorry for any troubles caused. If you are still having trouble, or do need any assistance, please contact us at support@marketplace-simulation.com, or +1 (865) 522-1946.
Posted Oct 18, 2024 - 14:32 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 18, 2024 - 14:20 EDT
Monitoring
Services have been restored at this time. We are still investigating the root cause, and will update here once we have that information.
Posted Oct 18, 2024 - 14:18 EDT
Investigating
Marketplace Web Services and Game Processing are currently down. We are investigating the cause of the issue, and will update as soon as we have more information.
Posted Oct 18, 2024 - 13:55 EDT
This incident affected: Marketplace® Simulations Web Services and Marketplace® Simulations Game Processing.